email

Author Topic: Navien installation manual & factory settings are wrong.  (Read 2581 times)

Offline Admin

  • Administrator
  • *****
  • Posts: 1028
    • HVAC TECH GROUP
Navien installation manual & factory settings are wrong.
« on: June 16, 2009, 07:53:28 AM »
Concerning "A" models only.  The internal circulation pump removes flow rate requirements and prevents the "cold water sandwich" effect.  The factory settings are shipped incorrectly, and the circulation pump is not being used.  The user manual is wrong regarding automatic and timed circulation options.

The internal bypass is set for internal circulation, but on the bank of 8 dip switches the #4 dip switch must be turned on and the #5 switch left off  to enable the circulation pump.  Turning #4 off and #5 on will allow for timed circulation using the controller.  Automatic circulation is recommended.

Read Directors Advisory FS-187-11 - Here

Offline Admin

  • Administrator
  • *****
  • Posts: 1028
    • HVAC TECH GROUP
Re: Navien installation manual & factory settings are wrong.
« Reply #1 on: January 07, 2010, 12:52:37 PM »
The CR210A models have been plagued with many problems.  Smell of gas at the outside vent, inconsistent temperature, cracked internal drain line, faulty board ect..

The new NR210A model seem to have rectified all the problems.  I have replaced all my CR210A installs with the new NR210A and have had no problems.

Offline Admin

  • Administrator
  • *****
  • Posts: 1028
    • HVAC TECH GROUP
Re: Navien installation manual & factory settings are wrong.
« Reply #2 on: January 04, 2011, 02:08:19 PM »
Add leaking water adapter fittings and noisy/faulty circulation pumps to the list.

Offline HVACguy72

  • ***
  • Posts: 7
Re: Navien installation manual & factory settings are wrong.
« Reply #3 on: May 04, 2011, 05:24:10 AM »
Wow have all the bugs been worked out?

Offline Admin

  • Administrator
  • *****
  • Posts: 1028
    • HVAC TECH GROUP
Re: Navien installation manual & factory settings are wrong.
« Reply #4 on: May 04, 2011, 10:26:51 AM »
I just replaced a noisy water adjustment valve.